TWB for Ocaml 3.10 / camlp5 5.02

I have ported the TWB to the new version of the ocaml compile. However since the TWB is heavily dependent on the old ocaml pre-processor, I've decided to postpone the re-write of the parser for the new pre-processor relesed with OCaml 3.10 and to use camlp5 instead.

Camlp5 is the old version of OCaml Pre-processor and it is now distributed as stand-alone library.

I've created a second branch of the TWB source code available via darcs .
http://twb.rsise.anu.edu.au/cgi-bin/darcsweb/darcsweb.cgi

The twb-stable version compiles with OCaml 3.9.03, the development version compiles with OCaml 3.10 and camlp5 5.02

More info on the download page : http://twb.rsise.anu.edu.au/download